Brute Force Add-on

$29.99

Check for default and weak credentials across all hosts in your workspace instantly!

 

System Requirements: This add-on requires Sn1per Professional v9.0 or greater with the Command Execution Add-on and Sn1per Community Edition v8.9 or newer. Please click here for additional system requirements.

Support Term: 7 days from purchase, only the specified Kali Linux and Docker installations/troubleshooting are supported under our customer service agreement.

Refunds: Due to the nature of software we do not provide refunds on digital products.

Users: 1

License Model: Per version. For further details, click here.

 

Description

Features

  • Check for default and weak credentials in a target environment.
  • Single & built-in multi target selections.
  • Customized wordlist selections for usernames and passwords.
  • Automatic brute forcing of all services via BruteX.
  • Reporting of all output via the Command Execution Add-on.

Screenshots

Demo

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.