MassPwn Add-on v1.0

$48.00

Pop shells and import vulnerability scan data from Metasploit with the MassPwn Add-on for Sn1per Professional!

 

System Requirements: This add-on requires Sn1per Professional v9.0 or greater and Sn1per SE v9.0 or greater. Please click here for additional system requirements.

Support Term: Professional email support will be provided within 7 days from purchase. Only the supported Kali Linux and Docker installations are supported under our customer service agreement.

Refunds: Due to the nature of software we do not provide refunds on digital products.

Users: 1

License Model: Per version. For further details, click here.

 

Description

Features

  • Control and launch Metasploit scans directly from the Sn1per Professional web UI
  • Import all vulnerability scan data into Sn1per Professional automatically
  • Launch single or multiple Metasploit modules and exploits in-line
  • Launch auxiliary scans and exploits against single or multiple pre-defined target lists
  • Automate exploitation of vulnerable services
  • Reporting of all console output via the Command Execution Add-on

Screenshots

 

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.

You may also like…