Threat Intel Add-on

$23.00

Stay up-to-date with the latest emerging security threats, vulnerabilities, data breaches and exploit releases with the new Threat Intel Add-on for Sn1per Professional!

 

System Requirements: This add-on requires Sn1per Professional v9.0 or greater with the Command Execution Add-on and Sn1per Community Edition v8.9 or newer. Please click here for additional system requirements.

Support Term: 7 days from purchase, only the specified Kali Linux and Docker installations/troubleshooting are supported under our customer service agreement.

Refunds: Due to the nature of software we do not provide refunds on digital products.

Users: 1

License Model: Per version. For further details, click here.

 

 

Description

Features

  • Quickly search for the latest CVE’s, exploits and vulnerabilities easily
  • Search local NMap scripts and Metasploit modules easily
  • Stay up-to-date on emerging threats, vulnerabilities, news and exploits with over 20+ hand picked RSS feeds
  • Perform OSINT and reconnaissance on any target IP or domain name, using built-in recon and Google dork links
  • Join the top security servers on Slack and Discord to gather and share community based intelligence

Screenshots

Demo

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.